ตั้งค่าโรงงานแล้ว wifi ใช้ไม่ได้

Home Forums Samsung Club Samsung Galaxy S III ตั้งค่าโรงงานแล้ว wifi ใช้ไม่ได้

  • niisek
    niisek
    Participant

    คือก่อนหน้านี้ผม root เครื่องตอน v.4.0.4 (I9300T) ก็ไม่มีปัญหาอะไร พอ samsung ให้อัพรอมเป็น V.4.1.1 ผมก็อับไปก็ไม่มีปัญหาการใช้งานครับ แต่ผมเห็น app CWM กับ SurperSu ยังอยู่และมันก็ใช้งานไม่ได้ด้วย เพราะผมยังไม่ได้ roof ตอนนั้น wifi ยังใช้ได้ครับ ด้วยเหตุที่ผมอยากจะเอา App 2 ตัวนี้ออกจึงทำการตั้งค่าจากโรงงานเลย โดนไม่ได้แบ็คอัพใว้ เมื่อตั้งค่าเสร็จ งานเข้าเลยครับ Wifi ผมใช้ไม่ได้เลย มันขึ้นว่า ” เครือข่ายไม่ทำงาน” มันพยายามเชื่อมต่อแต่ไม่สำเร็จครับ
    ผมต้องแก้ไขยังไงครับ…..อยากเอาเข้าศูนย์ แต่กลัวเขาบอกว่าหมดประกัน เพราะ App CWM + SuperSu ยังอยู่อ่ะครับ.

13 Comments

  • RadioPlus
    RadioPlus
    Participant

    ถ้า factory reset แล้ว cwm super su ไม่ควรจะมีแล้วครับ ถ้ายังมีแสดงว่าต้องผิดพลาดขั้นตอนไหนขั้นตอนหนึ่ง

    settings>Back up and reset>factory data reset>reset device>ลบทั้งหมด

  • Nartsupon
    Participant

    factory reset ยังมี CWM และ SU อยู่ปกติครับเพราะพวกนี้จะลงไปเป็น System apps ซึ่งไม่หายอย่างแน่นอนครับ แต่จะเข้าไม่ได้แทน เพราะตอนผมอัฟ 4.1.1 ผ่าน Kise ก็ยังอยู่แต่จะไม่มีสิทธิ์เข้าครับ ยกเว้นจะลงรอมไหม่ทับผ่าน Odin เท่านั้นครับจึงจะหายไป

    • nutnutnut
      Participant

      root ทับอีกรอบได้ไหมครับ พอดีผมอัพ 4.1.1 แล้ว root แล้วจึง factory reset เห็น CWM และ SU ยังอยู่เลยคิดว่ายังใช้ได้ตกลงต้อง root ใหม่ใช่ไหมครับ แล้วพวก Titanum นี่ยังใช่ได้ไหมครับถ้าไม่ root อีกรอบ

  • niisek
    niisek
    Participant

    ผมลองลงรอมใหม่โดยผ่านทาง odin แต่ตอนที่ผมต่อสาย usb เข้ากับ s3 โปรแกรม odin มันไม่ขึ้นแถบสีเหลืองอ่ะครับ เหมือนมันมองไม่เห็น ทำให้ผมไปต่อไม่ได้เลย ทำไงดีครับ เอาเข้าศูนย์ได้หรือเปล่าครับ ถ้าหมดประกันจริงๆ ต้องเสียค่าใช้จ่ายเท่าไรครับ เซ็งเลย

  • apcball
    Participant

    ลง Driver Samsung ก่อนครับ

  • niisek
    niisek
    Participant

    ขอบคุณครับ เออ…Driver เอาจากที่ใหนแล้วลงยังไงครับ รบกวนอีกรอบครับผม

  • IamBB
    IamBB
    Participant

    ลง Kies ครับ ไดร์เวอร์ มันจะมาให้เอง

  • niisek
    niisek
    Participant

    ขอบคุณครับ เดี๋ยวจะลองดู

  • niisek
    niisek
    Participant

    ทำได้แล้วครับ ขอบคุณทุกท่านอีกครั้งครับ…

  • nutnutnut
    Participant

    แล้วที่บอกว่าถ้า factory reset ยังมี CWM และ SU อยู่ปกติ แต่จะไม่มีสิทธิ์เข้าครับ ต้องหา CWM และ SU ต้องหามาลงใหม่หรอครับ กำลัง งง ครับมือใหม่

  • Nartsupon
    Participant

    คือเจ้าของกระทู้อัฟเดทไปเป็น 4.1.1 ด้วยอ่ะครับเลยทำให้รูทหลุด แต่ถ้า Factory Reset อย่างเดียวไม่หายครับ

  • earthja
    Participant

    ผมก็เป็นครับ อาการเหมือนกันเลย คือพอ factory reset แล้ว เข้า wifi ไม่ได้ (android 4.1.1) ปัญหาเกิด จาก factory reset ทำให้ s3 ไม่ยอมรับ ip address จาก DHCP น่ะครับ
    ผมแก้ได้ โดยการลง rom (stock 4.1.1) ใน odin ทับอีกครั้งครับ

  • niisek
    niisek
    Participant

    ใช่ครับผมลงรอมใหม่ เอาจากกระทู้ปักหมุดนั่นแหละครับ เสร็จแล้ว factory reset 1 ครั้ง ใช้ได้เลยครับ แล้วค่อยไปอับรอมทีหลัง เพราะถ้าเราไม่ทำ factory reset เวลาเปิดเครื่องมันจะอยู่แต่ที่ ข้อความ SAMSUNG ไม่ไปใหนเลยครับ

You must be logged in to reply to this topic.

To Top