WiFi True + Market ที่ update ไม่ได้ (ทางออกอยู่นี่)

Home Forums Samsung Club Samsung Galaxy Tab 7 WiFi True + Market ที่ update ไม่ได้ (ทางออกอยู่นี่)

  • Big_pongo
    Big_pongo
    Participant

    แหม… ใช้งาน WiFi True มาได้ระยะหนึ่ง ผ่าน Notebook แต่ก็ไม่ได้สังเกตุอะไรมากมาย

    แต่พอเช้าวันนี้ ลองต่อ WiFi เข้า Market ดู … ปกติ แต่พอ update App เท่านั้นแหลครับ … update ไม่ได้เลย สักตัว!!!

    งง… งง… งง… ไปพักนึง แล้วมานึกได้ว่า True Hi-Speed เพิ่งมาติดตั้ง แต่ไม่ได้ไปทำอะไรมากมาย แค่ติดตั้งและใช้งานเลย … พอมาเปิด G-Tab

    – เชื่อมต่อ WiFi True ได้แล้ว
    – เข้า Market ได้แล้ว
    – เปิดดู App ได้ด้วย
    – พอจะไป update app … up ไม่ได้สักตัว

    นึกออกเลยว่า … เราลืมไปเปิด browser ก่อน … เพราะว่า เวลาเรียกใช้งาน Browser ผ่าน WiFi True มันมักจะไปทำการ link เข้า router และ… เปิดหน้าของ True internet (อะไรนี่ ไม่สน) แค่นั้นครับ จากนั้นก็ปิด / exit จาก Browser นั้นๆ ได้เลย

    อ่ะ…จบ กลับไป update APP ได้ตามปกติ … แหม เล่นเอาซะเครียดตอนเช้าเลย >> ขอหาอะไรกินก่อนนะ เครียดแล้วต้องกินๆๆๆๆๆๆ

    หมายเหตุ : เผื่อว่า ใครเจอแบบผมน่ะ … เลยแวะมาบอก ได้ไม่เครียด // อ้อ… แต่ 3BB นั้น โอเคครับ ไม่มีปัญหา ต่อติดเล่นได้ อัพได้เลย

11 Comments

  • Chun
    Chun
    Participant

    คุณป๋อง ผมก็เป็น ชอบขึ้นมาแซง ลำคาญมาก ช่วยบอกเป็น step ได้ไม๊ครับ หาวิธีทำมาตั้งนานแล้ว
    ขอบคุณล่วงหน้าครับ คุณป๋อง
    ดีใจเจอทางออกซะที

  • praprom2005
    praprom2005
    Participant

    รอวิธีทำละเอียดๆเหมือนกัน

  • Big_pongo
    Big_pongo
    Participant

    เดี๋ยว แวะมาบอกนะครับ

  • Big_pongo
    Big_pongo
    Participant

    ขอเวลา คืนนี้ 1 คืนครับ … แล้วจะมารายงานผล ว่าทำยังไงบ้าง!!!

  • tapkhlo
    tapkhlo
    Participant

    รอครับ

  • Chun
    Chun
    Participant

    เงียบเลย

  • Big_pongo
    Big_pongo
    Participant

    555+ พอดีติดคิวครับ อีกอึดใจ k.chun

  • Chun
    Chun
    Participant

    คุณป๋อง ผมพบวิธีจัดการกับเจ้า landing page ได้แล้วครับ จากคำใบ้ของคุณป๋อง กับคำว่าrouter
    ผมเลยลองเข้่าไปแก้ config ของ router ดังนี้ครับ
    1.พืมพ์ 192.168.1.1 ในช่อง address แล้วกด enter ก็จะพบ config ของ router
    2.ในช่อง password ใส่คำว่า password ก็จะพบ status ของ router
    3.เข้าไปกดที่ช่อง advanced จะพบ landing page แล้ว
    4.ตรง enable landing page ให้เอาเครื่องหมาย ถูก ออก
    5.กด apply
    ต่อจากนี้ไปมันจะไม่มากวนใจเราอีกเลยไม่ว่าเมื่อไหร่ก็ตาม เฮ่อแล้วจะคิดถึงมันไม๊น้อ(ถ้าคิดถึงก็เข้าแบบเดิมแล้วก็ติ๊ก ถูก apply เท่านั้นแหละ)หวังว่าเพื่อนๆจะได้ประโยชน์บ้าง ขอให้เครดิตคุณ ป๋อง ผู้เปิดประเด็น พร้อมแนวทางและคำบอกใบ้ครับ
    ขอบคุณครับ

  • Big_pongo
    Big_pongo
    Participant

    เก่งครับ K.Chun!

    ก่อนหน้านี้ ผมจะเข้ามาบอก แต่… ไม่มีเวลา และยังไม่เจอจุดคันที่แน่ชัดเพราะว่า

    1. บางที่ แนะนำให้ up Firmware (ทดลองแล้ว ไม่ได้ผล แจ้งว่า up Error)
    2. บางที่ แนะนำให้ เปลี่ยนการใช้งาน router เลย (ไปยี่ห้ออื่น)

    แต่ท้ายสุด … ผมลองเข้า setting ใน router มันก็จะมีอย่างที่ K.Chun บอกเลย ว่าเอาเครื่องหมายถูกออกที่ ‘landing page’ เท่านั้นเอง

    555+ … ขนาดให้ credit เลย ผมขอขอบคุณ K.Chun มา ณ ที่นี้ครับ เพราะยังไงก็ได้เข้ามาอธิบายอย่างชัดเจน และทำตามได้ง่าย

    จริงๆ แล้ว… เพื่อนๆ อาจลองทำตามได้เลย และหน้า landing page จะไม่มากวนใจอีกอต่อไป โดยแค่เอาเครื่องหมายถูกออกเท่านั้น!

    *** ถ้าไปจัดการกับ Router เลย ก็จบปัญหา … แต่ถ้าเป็น Router เก่าๆ นี่ ผมไม่การันตีว่าจะมี function นั้นหรือไม่!

  • Big_pongo
    Big_pongo
    Participant

    (เพิ่มเติม) … #2 [กรณีที่เชื่อมต่อ WiFi True แต่ไม่สามารถแก้ไข Router ได้ (เพราะ router ไม่ใช่ของเรา)]

    มีอีกเรื่องครับ (ผมยังไม่การันตีนะครับ)

    ในกรณีที่ท่านใช้ WiFi TRUE … แต่ก็ติดปัญหา landing page > TRUE … และไม่สามารถไปปรับ Router ได้ตามที่แนะนำ ให้ลองเข้าไปที่

    Setting > การเชื่อมต่อไร้สาย … > การตั้งค่า WiFi

    กดที่ Menu เพื่อเข้า Advanced > พร๊อกซี่ ให้กรอก : proxy.trueinternet.co.th

    พอร์ต ให้กรอก : 8080

    ลองใช้งานดูครับ … ซึ่ง (หากไม่สามารถแก้ไขจาก Router ได้) ก็น่าจะใช้งานได้เหมือนกัน …

    แวะมาบอกผลด้วยนะครับ!!!

  • Big_pongo
    Big_pongo
    Participant

    (เพิ่มเติม) … #1 [กรณีที่เชื่อมต่อผ่าน LAN True แต่ไม่สามารถแก้ไข Router ได้ (เพราะ router ไม่ใช่ของเรา)]

    ในกรณีที่ไม่ได้ต่อกับ WiFi แต่ใช้พวก notebook / pc + LAN แต่ไม่มีสิทธิ์เข้าไปยุ่งกับ Router ได้ ก็ให้ดำเนินการดังนี้แทน

    – ให้ไปที่ Internet Options > Connections > LAN Settings
    – ให้ทำเครื่องหมายถูกที่ Proxy Server แล้วกรอกรายละเอียดลงไปตามนี้

    Address : proxy.trueinternet.co.th
    Port : 8080

    ** อย่าลืมทำเครื่องหมายถูกที่ ‘Bypass …’ หลังจากนั้นก็กด OK … กลับมาหน้าจอปกติ อาจปิดแล้วเปิดมาใหม่ได้ครับ

    เครื่องที่เราต่อ TRUE ผ่าน LAN ก็จะไม่เจอหน้า landing page โฆษณา อีกต่อไป (แม้ว่าเราไม่สามารถเข้าไปถึง Router ได้ก็ตาม)

You must be logged in to reply to this topic.

To Top