ปัญหาน้อง Tap 7″.. เสียบกับคอมแล้วไม่ติด

Home Forums Samsung Club Samsung Galaxy Tab 7 ปัญหาน้อง Tap 7″.. เสียบกับคอมแล้วไม่ติด

  • PJTONz
    Participant

    ผมซื้อ น้อง Tap7″ มาซัก พักนึงแล้วครับ …
    พอดีซื้อแล้วต้องกลับบ้านต่างจังหวัด …เลยได้ไป เล่น Wifi ที่ต่างจังหวัด สบายๆ
    โหลดนู้นๆนี่แล้วติดตั้งลง น้องTap เลยตลอด

    พอกลับมา ที่บ้านไม่มี Wifi มีแค่ PC เครื่องเดียวผมก็เสียบ USB ต่อกับ PC ลง Kies
    แล้วก็ เชื่อมต่อปกติ ..^^ เปิดใน My Com ก็ได้เข้าไป โยนรูปเพลง เกมส์ ไปๆ มาๆ สบายๆ
    แต่มีครั้งนึง พอดี น้องมาดึง USB ออกจาก เคส เลยอ่าครับ…

    แล้วพอเสียบใหม่ก็ ไม่มีกาชื่อมต่อ… ใน Kies มันขึ้นว่า”กำลังเชื่อมต่อ…”
    ในน้อง Tap มันเขียน “เชื่อมต่อแล้ว” มันเข้า ไปทำอะไรไม่ได้เลยอ่าครับ
    ลบ Kies ลงใหม่แล้วก็ไม่ได้ ลง ไดร์เวอร์ ใหม่ ก็ไม่ได้อ่าครับ

    รบกวนด้วยนะครับ

5 Comments

  • สี่ฤดู
    สี่ฤดู
    Participant

    โดยส่วนตัวผม ถ้าเจอปัญหาแนวนี้ผมจะ ซิทเท็มรีสตอร์คอมเราย้อนไปในวันที่เราเคยใช้ได้ แบบว่าขี้เกียจงมแล้ว ยังก็รอท่านอื่นอาจให้คำแนะนำที่ดีกว่านี้นะครับ

  • PJTONz
    Participant

    ขอบคุณมากครับ ….เดียว ต้องลองดู ลืมนึกเรื่องนี้ไปเลย …
    (กะลงวินโดว์ใหม่ เห็นวิน 8 ออกมาด้วยสวยดี ^^)

  • สี่ฤดู
    สี่ฤดู
    Participant

    รายงานผลด้วยนะครับ แบบว่าแอบลุ้นให้ใช้ได้เหมือนเดิม

  • tivgnos
    tivgnos
    Participant

    Setting –> Wireless and network –> USB settings –> Samsung Kies

    ถ้าเป็น 2.3.3 มันจะมีให้เลือก 3 ตัว

    Samsung Kies
    Media player
    Mass storage

    คาดว่าน่าจะตั้งเป็น Mass storage เพื่อใช้โยนไฟล์ไปมา แต่พอเปิด Kies มันก็เลยขึ้น “กำลังเชื่อมต่อ”

    และถ้ามีการลงแอพ Titanuim Backup มันจะบังคับให้เราเลือกที่ Setting –> Applications –> Development –> USB debugging มันจะปรับจาก Samsung Kies เป็น Mass storage ให้อัตโนมัติครับ

    • PJTONz
      Participant

      ตอนแรกมันเลือก Samsung Kies แล้วมันโอนบ้าบ อะไรไม่ได้เลยครับ
      แต่ผมลอง ปรับเป็น Mass storage มันก็ขึ้น มาให้ โยน ไฟล์ได้แต่ ต่อกับ Kies ไม่ได้

      ผมขอบคุณ #4 มากๆนะครับ ใช้แทนไปก่อนส่วน Kies ผมใช้แค่ แบ็คอัพ ข้อมูลต่างๆ
      ถ้ามันเชื่อมต่อไม่ได้เดียว ลอง ใช้ตัวอื่นแบ็คอัพเอา
      ขอบคุณครับ

You must be logged in to reply to this topic.

To Top