News

ผู้ใช้ Android 4.1 ขึ้นไป (Jelly Bean – KitKat) คิดเป็นสัดส่วนกว่า 80%

มีการเปิดเผยตัวเลขของสัดส่วน Android Version ล่าสุดจากทาง Google ออกมาวานนี้ว่าสถานการณ์ของ Android Fragmentation เหมือนจะดูดีขึ้นเล็กน้อย เมื่อสมาร์ทโฟนที่ใช้ตั้งแต่ Android 4.1 ขึ้นไปมีสัดส่วนกว่า 80% ของตลาดเรียบร้อยแล้ว โดยแบ่งเป็น Jelly Bean 50.9% และ KitKat 30.2% แต่ว่าในอีกไม่นานนี้ก็ต้องมานั่งลุ้นความเปลี่ยนแปลงอีกรอบเมื่อ Android 5.0 Lollipop กำลังจะมา และอุปกรณ์ที่วางขายในปี 2015 ก็เตรียมที่จะอัพเดทขึ้นไปใช้เป็น Lollipop ทั้งหมดอย่างแน่นอน

มีการเปิดเผยตัวเลขของสัดส่วน Android Version ล่าสุดจากทาง Google ออกมาวานนี้ว่าสถานการณ์ของ Android Fragmentation เหมือนจะดูดีขึ้นเล็กน้อย เมื่อสมาร์ทโฟนที่ใช้ตั้งแต่ Android 4.1 ขึ้นไปมีสัดส่วนกว่า 80% ของตลาดเรียบร้อยแล้ว โดยแบ่งเป็น Jelly Bean 50.9% และ KitKat 30.2% แต่ว่าในอีกไม่นานนี้ก็ต้องมานั่งลุ้นความเปลี่ยนแปลงอีกรอบเมื่อ Android 5.0 Lollipop กำลังจะมา และอุปกรณ์ที่วางขายในปี 2015 ก็เตรียมที่จะอัพเดทขึ้นไปใช้เป็น Lollipop ทั้งหมดอย่างแน่นอน

ว่าแต่เพื่อนๆเบื่อกันรึยังกับการที่ต้องมานั่งลุ้นอัพเดท และต้องปวดหัวกับการพัฒนาให้กับ Android หลากรุ่นหลายเวอร์ชั่น 🙂

มาคุยกันใน comment ด้านล่างได้นะ ^^ (ส่วนตัวผม ไม่เบื่อเลย อิอิ)

 

source: Android Central

6 Comments

  1. Kraizis

    Kraizis Post on November 5, 2014 at 1:17 am

    #876451

    ตอนนี้มือถือที่เป็น Android 4.0 หลายๆ รุ่นมีปัญหาชีวิตแล้วครับ
    ที่เห็นบ่นกันมากก็ Facebook นี่แหละ

  2. assadagorn

    assadagorn Post on November 5, 2014 at 1:30 am

    #876449

    ผมเบื่อ(มั้ง)5555
    ต่อไปคงเล่นแต่ Nexus (ถ้าไม่แพงเวอร์)

  3. gotodo

    gotodo Post on November 5, 2014 at 8:06 am

    #876498

    ส่วนตัวผมโคตรเบื่อเลย 55555 ถ้าไม่ติดเรื่องค่าตัวนะ มือถือเครื่องต่อไปผมว่าจะใช้ตระกูล Nexus ซักทีละ

  4. loquitur Post on November 5, 2014 at 2:51 pm

    #876508

    ไม่เบื่อล่ะคับตอนนี้หลังจากมาคบกับ cm11

  5. EthanFirst

    EthanFirst Post on November 5, 2014 at 10:41 pm

    #876587

    ในมุมของ Dev นะครับ

    ถ้ากำหนดขั้นต่ำของ App เป็น 4.1 ถ้าเปลี่ยนเป็น ลงไปถึง 4.0 เหนื่อยเพิ่มนิดหน่อย ได้ User เพิ่มเกือบ 10%

    แต่ถ้าจาก 4.0 จะลงไป 2.3 เพื่อให้ได้เพิ่มอีกเกือบ 10% นี่ โคตะระเหนื่อยเลย

    ผมเลยมองว่า ขั้นต่ำ 4.0 น่าจะยังอยู่ได้อีกนาน

  6. Benz_36

    Benz_36 Post on November 6, 2014 at 7:01 am

    #876659

    Meizu M9 ผมยังรัน 2.3 อยู่เลย อัพไป ICS แล้วมันไม่ค่อยเวิร์ค(แต่สวยนะ) เลยต้องหยุดอยู่แค่นี้

Leave a Reply

To Top