Hacking

HTC Desire เอามั่ง! แก้ปัญหา Link ไทยไม่ตรง

หลังจากที่ได้ tips จากกระทู้ galaxy S ก็เลยลองแงะๆ ดูบ้าง และก็ได้ผลลัพธ์ตามที่เห็น 😛

วิธีแก้ไขก็… Download ไฟล์ libwebcore.so http://tinyurl.com/34wanfb

แล้ว push ลงไปที่ /system/lib เลยนะครับ

หรือทำตามวิธีทื่คุณเนยโพสไว้ได้ที่กระทู้นี้เลยนะครับ
https://droidsans.com/libwebcore-ring-fixed-for-htc-desire-by-ZephyThor

13 Comments

  1. octopatr

    bluemoko Post on July 13, 2010 at 1:30 am

    #15946

    ชาบู ชาบู

  2. oboun

    oboun Post on July 13, 2010 at 2:04 am

    #15953

    อยากได้ T_T แต่ไม่อยากรูท

  3. mrmamon Post on July 13, 2010 at 4:32 am

    #15989

    ตัว libwebcore ของ htc เป็นตัวแก้โค๊ดแล้วให้ไม่เหมือนของแบรนด์อื่นใช่มั๊ยครับ
    ถ้าอย่างนั้น แก้ยังไงหรอครับ เพราะใช้วิธีแบบ galaxy S ก็ไม่น่าจะได้นี่ครับ?

    • too Post on July 13, 2010 at 5:51 am

      #16009

      ตัวนี้ตรงกับของ Galaxy S ครับ

  4. weerabhan Post on July 13, 2010 at 5:11 am

    #16002

    กรุณานำพามาสู่ Hero 2.1 ด้วยน้า

  5. tonhor

    tonhor Post on July 13, 2010 at 5:56 am

    #16011

    เย้ 😀

  6. zaviroshi

    zaviroshi Post on July 13, 2010 at 10:18 am

    #16041

    ผมใช้ root explorer เอาไฟล์ลงไปที่ lib ไม่ได้อ่ะครับ มันบอก size เต็ม ไม่ก็ read only ต้องทำยังไงหรอครับ ?? (เพิ่งเคยทำครั้งแรก)

  7. zaviroshi

    zaviroshi Post on July 13, 2010 at 6:05 pm

    #16070

    Paste Failure

    There was not enough free disk
    space to complete the paste
    operation.

    Please note that the free space
    displayed by Root Explorer (as
    reported by linux) is not always
    100% accurate!

    PS. ผมแก้ชื่อไฟล์เดิมของมันเป็น libwebcore.so.bak แล้วพอเอาตัวใหม่มา paste มันขึ้นว่ามาถามว่า over write? ป่าว (เหมือนยังมีไฟล์เดิมอยู่อ่ะครับ -_-")

  8. too Post on July 13, 2010 at 7:47 pm

    #16091

    ตัวนี้ของ Smoki 0.75 แต่เขาบอกว่าทำจากตัว Hero 2.1 OTA
    น่าจะใช้กับ Hero 2.1 ได้

    http://www.multiupload.com/JE6VNK7KY6

    อย่าลืม Backup นะครับ

    • Unknow Post on July 14, 2010 at 7:22 am

      #16260

      อันนี้แก้แล้วปะครับ

    • mono Post on July 14, 2010 at 9:39 am

      #16282

      ตัวนี้ลองแล้วใช้กับ Hero 2.1 ได้ครับ
      ในที่สุดก็ link ตรงซะที

  9. chaiphuk

    chaiphuk Post on July 14, 2010 at 6:49 pm

    #16374

    ผมทดสอบ Root ทับ /system/lib ที่เครื่อง iRobot 7 นิ้ว V1.7.2 ของจีน ปรากฏว่าเครื่องไม่ Boot อีกเลย ค้างอยู่ที่หน้า โลโก้ Fly Touch วิ่งไปวิ่งมา ตลอด (ด้วยความดีอยากรู้อยากเห็น) ต้องแก้ไขยังไงดีคับ โปรดช่วยแนะนำด้วยครับ

  10. Felys Post on July 15, 2010 at 6:43 am

    #16488

    ใช้กับ 2.2 ได้ป่าวครับเนี่ยใช้ defrost อยู่

Leave a Reply

To Top