fbpx
News

ตรวจสอบความพร้อมแอปธนาคารและแอปเครือข่ายที่สามารถใช้งานบนระบบ Android 11 ได้แล้ว

เปิดตัวพร้อมทั้งปล่อยให้อัปเดตกันไปเรียบร้อยแล้วสำหรับ Android 11 ตั้งแต่เมื่อช่วงเที่ยงคืนที่ผ่านมา ซึ่งนอกจากมือถือซีรีส์ Pixel ที่ได้รับการอัปเดตอย่างรวดเร็วเป็นรุ่นแรกตามปรกติแล้ว คราวนี้ยังมีแบรนด์อื่น ๆ อย่าง OnePlus, Xiaomi, OPPO และ realme ต่างก็ได้รับอัปเดตตั้งแต่วันแรกเช่นกัน (แม้จะเป็นเวอร์ชั่นเบต้าก็ตาม) และสิ่งที่ผู้ใช้งาน Android เจอกันเป็นประจำเวลามีการอัปเดต OS เวอร์ชั่นใหม่ก็คือ “ปัญหาแอปธนาคารเด้ง” นั่นเอง ซึ่งเราได้รวบรวมเอาไว้ให้แล้ว ว่าตอนนี้แอปไหนใช้ได้บ้าง – ไม่ได้บ้าง เข้ามาดูกันได้เลย

ผลการทดสอบความเข้ากันได้ระหว่าง Android 11 กับแอปธนาคาร Mobile Banking และแอปเครือข่าย

  • AirPay – ใช้งานได้
  • dtac – ใช้งานได้
  • K PLUSไม่สามารถใช้งานได้ *อัปเดตแอปเวอร์ชั่นใหม่ ใช้งานได้แล้ว
  • KMA – ใช้งานได้
  • Krungthai NEXT – ใช้งานได้
  • myAIS – ใช้งานได้
  • PayPal – ใช้งานได้
  • SCB EASY – ใช้งานได้
  • TMB TOUCH – ใช้งานได้
  • True iService – ใช้งานได้
  • True Money – ใช้งานได้

จากเท่าที่ได้สำรวจการใช้งานแอปหลัก ๆ ในตอนนี้สามารถใช้งานได้แทบทั้งหมด จะมีเพียงแค่แอป K PLUS ของทางธนาคารกสิกรที่ยังมีปัญหาแอปเด้งอยู่ ไม่สามารถเข้าใช้งานได้ ซึ่งตอนนี้ทางธนาคารกสิกรได้รับทราบถึงปัญหาแล้ว และกำลังเร่งดำเนินการแก้ไข คาดว่าจะแล้วเสร็จในวันพรุ่งนี้ (10 ก.ย. 2563)  ตอนนี้แอป K PLUS ออกอัปเดตออกมาเรียบร้อย สามารถใช้งานได้ตามปรกติแล้ว หากเพื่อน ๆ มีแอปอื่น ๆ นอกเหนือจากนี้ที่ใช้งานบน Android 11 แล้วเจอปัญหาก็สามารถคอมเมนต์กันเข้ามาได้นะครับ

4 Comments

  1. Avatar

    Nikky Post on September 9, 2020 at 7:16 pm

    #1022973

    อยากรู้mymo บน แอนดรอยด์11 จะเป็นอย่างไร

  2. eeempty.y

    eeempty.y Post on September 11, 2020 at 12:09 am

    #1023033

    MyMo ใช้งานได้ปกติครับไม่ได้มีปัญหาเลยมาตั้งแต่ตอน Beta

  3. eeempty.y

    eeempty.y Post on September 11, 2020 at 12:10 am

    #1023034

    TMRW ก็ใช้ได้ครับ

  4. Avatar

    Nikky Post on September 12, 2020 at 9:40 am

    #1023062

    ล่าสุด กรุงไทยประกาศอย่างชัดเจนว่าKrungthai Nextไม่รองรับ Android 5 อีกต่อไปและios9.3ลงมา โดยแอพฯเวอร์ชัน10.0.5 นั้นจะเข้ากันได้กับแอนดรอยด์6และios10ขึ้นไป ดังนั้นโปรดเปลี่ยนอุปกรณ์เพื่อการใช้งานได้อย่างต่อเนื่อง

Leave a Reply

To Top