News

Android Official Twitter Client มีคนใช้ได้ไม่ถึง 1ใน3

เมื่อเร็วๆนี้ที่ Twitter ได้ออก Official Client มาสำหรับชาวแอนดรอยด์ ซึ่งก็มีหน้าตาและฟังก์ชั่นที่น่าสนใจไม่ใช่น้อย แต่เหล่าสาวกแอนดรอยด์ที่สามารถใช้ได้มีแค่ 27.3% เท่านั้น

เรื่องทั้งหมดไม่ใช่ปัญหาใหม่อะไร แต่เป็นเรื่องversionของโทรศัพท์ที่รองรับกับappจากทางtwitterนี้เอง โดยofficial twitter appนี้รองรับเฉพาะ Android 2.1เท่านั้น
ขอยกกราฟและตัวเลขจากTechCrunchมาให้ดูเพื่อให้เข้าใจง่ายๆ

[img]/sites/default/files/androidstats.jpg[/img]

จากกราฟจะเห็นได้ว่า ผู้ใช้ที่ยังอยู่ 1.5 และ 1.6 ยังมีมากมายเกือบ 70% สาเหตุหลักๆคงมาจาก hTC และมือถือค่ายอื่นๆที่ยังไม่ปล่อยตัว Update 2.1 มาซักที อย่าง A88 บ้านเราก็ยังเป็นที่ถกเถียงกันว่าจะอัพให้รึเปล่า

ต้องบอกว่าปัญหาเรื่องความหลากหลายเวอร์ชั่นของAndroidนี่เป็นปัญหาใหญ่เสียจริงๆ ทั้งสำหรับนักพัฒนาและผู้ผลิตเลย ทำให้ตัวของผู้ใช้เองก็พลาดโอกาสในการใช้ App คุณภาพดีๆอีกเพียบ ทั้ง App จาก Google เอง หรือ App ทั่วไปที่หลายๆครั้งไม่รองรับ Version ต่ำกว่า 1.6 (คนใช้ Sense UI คงรู้ปัญหานี้ดี) ซึ่งต้องบอกว่าปัญหานี้ใน iPhone กลับไม่มีเพราะว่าการอัพเดท FW มันง่ายดายเหมือนปอกกล้วย – -” ตัวผมเองก็เจอปัญหานี้ตอนใช้sense ui แต่ในที่สุดก็ทนไม่ไหว มาใช้custom romดีกว่า

ปัญหานี้ทาง googleเองก็ทราบดี แต่ก็ต้องมาดูกันว่าแผนที่วางไว้จะสามารถบรรเทาปัญหานี้ได้ขนาดไหน

ที่มา TechCrunch

เมื่อเร็วๆนี้ที่ Twitter ได้ออก Official Client มาสำหรับชาวแอนดรอยด์ ซึ่งก็มีหน้าตาและฟังก์ชั่นที่น่าสนใจไม่ใช่น้อย แต่เหล่าสาวกแอนดรอยด์ที่สามารถใช้ได้มีแค่ 27.3% เท่านั้น

เรื่องทั้งหมดไม่ใช่ปัญหาใหม่อะไร แต่เป็นเรื่องversionของโทรศัพท์ที่รองรับกับappจากทางtwitterนี้เอง โดยofficial twitter appนี้รองรับเฉพาะ Android 2.1เท่านั้น
ขอยกกราฟและตัวเลขจากTechCrunchมาให้ดูเพื่อให้เข้าใจง่ายๆ

จากกราฟจะเห็นได้ว่า ผู้ใช้ที่ยังอยู่ 1.5 และ 1.6 ยังมีมากมายเกือบ 70% สาเหตุหลักๆคงมาจาก hTC และมือถือค่ายอื่นๆที่ยังไม่ปล่อยตัว Update 2.1 มาซักที อย่าง A88 บ้านเราก็ยังเป็นที่ถกเถียงกันว่าจะอัพให้รึเปล่า

ต้องบอกว่าปัญหาเรื่องความหลากหลายเวอร์ชั่นของAndroidนี่เป็นปัญหาใหญ่เสียจริงๆ ทั้งสำหรับนักพัฒนาและผู้ผลิตเลย ทำให้ตัวของผู้ใช้เองก็พลาดโอกาสในการใช้ App คุณภาพดีๆอีกเพียบ ทั้ง App จาก Google เอง หรือ App ทั่วไปที่หลายๆครั้งไม่รองรับ Version ต่ำกว่า 1.6 (คนใช้ Sense UI คงรู้ปัญหานี้ดี) ซึ่งต้องบอกว่าปัญหานี้ใน iPhone กลับไม่มีเพราะว่าการอัพเดท FW มันง่ายดายเหมือนปอกกล้วย – -” ตัวผมเองก็เจอปัญหานี้ตอนใช้sense ui แต่ในที่สุดก็ทนไม่ไหว มาใช้custom romดีกว่า

ปัญหานี้ทาง googleเองก็ทราบดี แต่ก็ต้องมาดูกันว่าแผนที่วางไว้จะสามารถบรรเทาปัญหานี้ได้ขนาดไหน

ที่มา TechCrunch

4 Comments

  1. inatmon

    inatmon Post on May 3, 2010 at 5:41 am

    #8369

    สองมาตรฐาน!!!

    (อิอิ)

  2. llPor_Zall

    llPor_Zall Post on May 3, 2010 at 7:20 am

    #8372

    นี้เเหละครับปัญหาปวดหัวเวลาจะพัฒนา App สักตัวเลย จะพัฒนาบนพื้นฐานของเวอร์ชั่นใหนดี T_T

  3. servlet Post on May 4, 2010 at 1:09 am

    #8432

    ตัวนี้กินแบตครับ

  4. pangpond Post on May 4, 2010 at 5:43 am

    #8472

    ผมก็รอไม่ไหว หนี official ไปใช้ custom rom เหมือนกันครับ (Modaco Desire Port)

Leave a Reply

To Top